Open Atrium 2.43: The operator is invalid on filter: Field: Groups audience:target_id.

Last but not least: The operator is invalid on filter: Field: Groups audience:target_id.
If, as me, you will find it printed on the View Administration interface, right after an update, then it’s time to select the filter criteria on the incriminated view and check one of the availabe operators, which for some reason are now blank!

And the error will disappear, permitting you to continue with the editing of the view.

Blog tags
Disqus Comments